Broken pulsing (lost much keys ftl)

I gathered ~600k keystrokes, 175k mouseclicks, and 14k metres over seventeen days. And tried to pulse. And I COULDN’T. No token error, just… went green, then back to normal, and nothing had happened. I tried for a day to get it work, rebooting, bypassing my router and firewall, etc. Nothing worked! Eventually, painfully, I requested a new token. I hit my Space Bar a few times, and tried to pulse. AND IT DID THE SAME THING.


First and foremost… Can I get my keys, clicks, and metres back?

Second, why isn’t it working? MAKE IT WERRK! Has anyone else had this problem, or can anyone suggest a fix?

Well, from the sounds of it, nothing’s wrong with the pulse itself… it should go through, eventually.

There’s a couple things that can cause it. One is that there’s a server problem that should go away over time. Another is that you’ve got too many keys per second since your last pulse, so you may need to wait up a bit before you go at it again.

Which version are you using? 1.47 or 1.5?

@X-Kal, if he has too many keys per sec he should get a message :wink:

But no, you can’t get your keys back, but when I had it it was a problem with my proxy or something…

Go to the Program Settings from WhatPulse, there you should click on ‘Pulse on double-click Tray’. If it is crossed it should work… (the pulsing) If not then it’s a problem with your proxy I think… But it also could be a problem @ the server, but then more people should noticed it…

Not fun at all :frowning:
Trying to pulse - Could not connect to server;
Trying to check for update for example - Could not connect to server…

First i thought that it is a problem with my Internet at home, but it is the same deal at work… :frowning:

Running WhatPulse 1.5 Beta 1 for a long time, and i was surprise to see the error message, because i haven’t change any seatings in the Internet connection or the program…

Hope that there be a solution soon, because i am addicted to pulsing :slight_smile: and already start to miss it :slight_smile:

By the sounds of things this is a server issue.

It will be resolved soon.

Now i check it out and my last “normal” pulse at home was on 2007-11-17 23:12:41 and from the office 2007-11-16 13:05:56, since than Could not connect to server :frowning:

Damnit, it is NOT a server issue, it is NOT lag. Unless the server has been down for the last four days, and it takes over a day for a pulse to get through.

I’ve been using 1.5 beta since I started with WhatPulse. Not sure how long ago that was, buyt a while to be sure.

Not always the case, and I’ve tested this in the past… though I can’t say for sure that I’ve tested it in the most recent version. Often times, when it acts non-responsive, and fails to give you an error message when you’re expecting it, it’s just a common problem that it’s not reporting.

I’ve been trying to get it work since the first post. It ALWAYS fails to pulse. I have nearly 500k keys, again. : (