Bandwidth From Youtube No Longer Counted


I just got a new wireless router (Motorola nvg510), and since setting it up, traffic from youtube videos and a few other sources is no longer counted.

I have tried reinstalling WhatPulse completely, reinstalling winpcap, switching browsers, switching to the html5 youtube player, updating Windows, checking for driver updates, etc. No luck.

This happens in the latest stable version, and the latest beta version.

Edit: It seems most bandwidth from Google services, Facebook, Windows update downloads are not being counted. Some sites (such as this one, Hulu, and Netflix) seem to be counting just fine.

Anyone know of a way to possibly resolve the issue?

Without knowing your connection info, hmmm. There are four things I can think of:

  1. Check your ipv4 connection as well as your ipv6 if you have one.
  2. Check your LAN settings to make sure all areas are checked.
  3. Check to make sure that certain sites are not blocked by a firewall/security screen in your internet options.
  4. If you have antivirus software, check to see if the software will accept the new router configuration as certain sites will give off false positives in rare instances.

I’ve figured it out.
Disabling ipv6 has solved the problem

Do you have native IPv6 on your internet connection?

Yes, all of my ISP and networking hardware is configured to support ipv6. All ipv6 tests passed, but it seems to get filtered out or undetected by WhatPulse.

Sometimes, depending on ISP, ipv6 is completely disabled and not counted at all. Some ISPs are not up to speed with the v6 protocol yet.

Some? How about most? :slight_smile:

It explains it though, the client is not yet fully IPv6 ready, it’s on the todo to check/reaffirm.