Bandwidth and network problem

Hello everyone !

As you can see on this picture, the two services Bandwidth and Network aren’t working at all…

I tried to fix it myself but nothing has worked (I allowed the program into my firewall, checked some firewall logs, …)

Have you installed WinPCap? You get asked to install this during the WP installation.

Oh, it didn’t purposed me to install this app… I’ll reinstall WP


I have the same issue. It’s also not detecting any application (I tested running a couple things). I did install WinPCap. I also tried uninstalling and reinstall Whatpulse 2.0, and it didn’t help or fix it. My bandwith consumption and my applications aren’t being detected at all. Keys and clicks are detected as per usual.

For the record, I use Windows XP. Just saying, in case that could be the source of the issue.

P.S. : Neither version 2.0.1 nor 2.0.1a fixed it.

Try installing WP 2.0.1a and see if it works.

WhatPulse 2.0.1 will probably not fix that, it’s probably a good idea to restart. When you install WinPcap, it installs a service ‘npf’ - which can be picky on Windows XP about not working before the system is rebooted.

You could also restart it manually by doing this in a cmd prompt:

net stop npf
net start npf

As far as I’m concerned, neither entering those commands (and it did say it was stopped/restarted successfully) nor rebooting my computer helped. Also note that I attempted it by allowing the program through my antivirus and deactivating it entirely, so that’s not the issue either.

Sounds more you got an issue with XP, your network-driver and WinPcap… I would suggest, for additional troubleshooting, visit

I found a solution in another topic here. Someone determined TCP/IPv6 being the problem.

My desktop worked fine. my laptop didn’t show any network interfaces. only difference between them: the laptop had TCP/IPv6 installed, the desktop didn’t. Uninstalled TCP/IPv6 on my laptop, now it works. Maybe you try this.

Or WP will add support for TCP/IPv6.