This happened yesterday on the office computer. EVerytime I try to start Whatpulse, it says that whatpulse failed to start because it stopped working. It gives two options: 1 try to still start the program, where it says that Whatpulse is having problems and shuts down. And the second is just close the program. EIther way, Whatpulse still shuts down.

They said the problem is in the APPCRASH. Ive tried to uninstall in install, and Im still getting the same problem. I downloaded the 1.7.1 from the website. I unfortunatly will not be able to give you the message because Im in Taiwan on a chinese computer. Everything is in Chinese. but hey what the hell.

問題事件名稱: APPCRASH
應用程式名稱: WhatPulse.exe
應用程式時間戳記: 4ec26572
錯誤模組名稱: WhatPulse.exe
錯誤模組時間戳記: 4ec26572
例外狀況代碼: 40000015
例外狀況位移: 00140f77
作業系統版本: 6.0.6001.
地區設定識別碼: 1028
其他資訊 1: c5c6
其他資訊 2: 3917e077b281f7d173f87c261325450d
其他資訊 3: c3f6
其他資訊 4: 192fa108a1ff2751c0814d9d58e02883

Anyone have any idea how to fix an APPCRASH?

Please follow the instructions in

That is fucking awsome… thx a lot… works now.