Annoying 'Unable to save Whatpulse.wpw!' popups...

Hi all,

A few weeks ago, a popup started coming up on to my desktop saying ‘Unable to save Whatpulse.wpw! If you’re using a portable device, please check if it’s plugged in correctly.’

The thing is though, I’m using it via my hard drive. This message will come up roughly every 30 or so seconds so at the end of the day when I shut down, I have to exit just under a thousand windows. Even when I hold down Enter, it takes a while. I’ll post a screenshot if it’s any help.


Thanks in advance,

Unfortunately, I’ll have to bump this thread as this is quite annoying. Does anyone have any fixes or even ideas as to why this is happening?

Can you add this to our bug tracker? I’ll never get around to fixing it if it isn’t there!

Have you tried reinstalling? And is it to your C:\ drive? Sometimes Windows may restrict the program’s read/write privileges if it’s been installed elsewhere.

Sorry, not sure how to do that.

And yes, it is installed to my C: drive. I’ll try re-installing and see fi it fixes anything.

[quote=ArchSlayer100]Sorry, not sure how to do that.

And yes, it is installed to my C: drive. I’ll try re-installing and see fi it fixes anything.[/quote]

Run as administrator.


Running as Administrator nor reinstalling fixed the problem. Any other ideas?

Was there any cure found for this? Or a cause identified?

I have just had this start happening myself.

Removing and reinstalling has made no difference.

The error is not as frequent as that listed above which may indicate this problem is intermittent or on a slower cycle.

I tried to pulse and got this same message, I then left it and tried again later and was informed of a throttle breach and to try again later.

Any feedback would be appreciated :slight_smile:

Never mind, it looks like something went awry with a critical windows update, a system restore, complete removal of Whatpulse, btw don’t trust the uninstall program, manually delete what’s left after running it.

A restart, registry clean up and then reinstall has it back up and working fine.

The latest version should stop this if you, but yes the uninstaller is shit :stuck_out_tongue:

Lol a lot are which is why i checked!

btw I am using the latest version and have still had that corruption where it looks like its encrypted the account data only a hell of lot less frequently than before. What happened with the last error was I believe caused by a recent windows update and is something I have not experienced before.

Thanks to the team for all the effort put in also :slight_smile:

Yeah it’s been impossible to track down the corruption errors, however a new version will be out someday that will stop them completely - You’ll be a fool if you ask when though!