Account created but it does not exist

Hi.

I got someone who wants to join WhatPulse but has some strange problems:
He registered and is logged in, but in the user search he cannot be found. If he clicks “Yours stats” (http://whatpulse.org/stats/users/254700/), he gets the error message[quote]Invalid UserID/AccountName![/quote]

That’s weird.

I had a quick look and found that http://whatpulse.org/stats/users/254650/ is a valid user, but all in the range of 254641-254649 get the same error.

Should I tell that user to try re-registering until he gets a valid account, or will the problem be fixed? He can pulse, but it is not even clear whether that results are lost or not.

Next one: http://whatpulse.org/stats/users/255900/

I am telling that people to register a new account until they got one that really exists.

Strange. Your getting a nice amount of Referals man. I dont know anyone who trusts this software enough to be able to refer them haha. Its a bummer, or id be well past you in referrals.

Hope they manage to sort out this problem. No idea how its being caused however.

If it’s affecting such a range of users then its a bit weird, but make sure that when their signing up they dont use any special charicters. (I think i’m right it saying that using special charicters can cause some problems). Hope this helps.

~ Chris

@Xtr3me:
The team homepage makes the referals :sunglasses:

@c-smith:
The first one - because of whom I opened this thread - has no special characters in the name.

Besides the latest user with that problem uses the same username again (there was a hyphen in the username) and it worked.

I suppose it’s the referal system. As recently as there is the referal system here, I got reports of failure to register at WhatPulse.

new MEMBER whatpulse.org/stats/users/255988/ client v1.6.2 vista64
ArthurDn
Keys: 8,209
Clicks: 15,415
Miles: 0.71
in Search → @Nothing found@ !!!
is can’t see him in team (
BUT in pulse.leetscape.com/purple/whatpulse1/255988.png - ok !!!

Account created in client 1.6.2

I get the same error. The username I’ve signed up with a couple of days ago is the same as my forum account and the user ID should be 256244. I can login on the site and it keeps track of my pulses but the website doesn’t list my account. I’ve used the application itself to register.

This must be because the application is being used to register. There may be an issue there too.

Try registering on the website with the actual registration page.

Fixed. The registration process didn’t set the country properly.

senks and what about this people
whatpulse.org/stats/users/177756
whatpulse.org/stats/users/235045
whatpulse.org/stats/users/239869
whatpulse.org/stats/users/246275
whatpulse.org/stats/users/250261
whatpulse.org/stats/users/251043
they jast not pulsed?
if it so my them add +1 pulsed key\Clicks and they will be visible in stats

http://whatpulse.org/stats/users/260638/
exist
but dont resive pulse (
reg in web/ Client 1.6.2.1
ок fised no use 80 port