2.0 stopped auto pulse

Hi,

I have it set to pulse either at 1000 keys or every 1 hour uptime, but I noticed it just had 49,000 unpulsed keys… How could this happen with these settings…?

I believe one may be canceling out the other. Try unchecking one of the options.

That would be odd, because I’ve always had these settings and it’s how I would like them to be, just so it at least pulses every hour if I have less than 1000 keys, and else every 1000 keys.

Do you have the “Work offline” option enabled?

@smitmartijn Nope, here are my settings:


(I now enabled the “pulse at hour 23 every day”)

I think Whatpulse 2 disables auto-pulsing if it’s last couple attempts to pulse failed. When it’s happened to me there was a balloon message to tell me that auto-pulsing was disabled. There doesn’t seem to be a way of resetting it that I can see, maybe restarting Whatpulse will work.

You’re right, but a manual pulse or client restart will reset that deactivation.

I have made the deactivation a little more lenient for the next client, a few failures before it actually disables it.