1.6 Not Connecting

I just got the message and went to update to 1.6 on one of my work computers. I downloaded and installed it fine. But then I had to sign in to my existing account for the set up.

I put in my username and password and clicked on “Check for Computer Locations”. WhatPulse is now sitting there “Waiting for connection…” and not doing anything else.

I have no problem with internet access (obviously, since I’m on here). I have administration access on my work compute to be able to install it, so that is not a problem. Even if it was, I know the administration sign in and tried it that way, too. Even under the administration sign in it does the same thing.

Any help appreciated. Thanks.

Edit: And now most of the WP website seems to be down (except for the homepage), so that might be the problem…

Same here, gave it 15 minutes then went back to 1.5.


I’m hoping that the issue was due to a temporary site outage, then - since version 1.6 just got released, there’s a chance that the server has been hit with a great deal of download requests, so trying again later might help. I’ve got mine up and running, though I did have to tell my firewall to grant it access to the 'net.

I’ve been trying periodically throughout the night without luck. Just keep getting the same “Waiting for connection…” message when I try to open/set-up WP.

And I guess I should mention I am on Windows XP. Probably SP3 since I have every conceivable update installed.

same thing here, Vista sp1. Hopefully this gets resolved before 1.5 support is dropped. In other news the Mac client is working wonderfully (except for the right click issue)

Please refer to this thread: http://forums.whatpulse.org/showthread.php?t=4702

I can connect, but it says ‘Verifying account information’ forever. I’ve tried uninstalling and reinstalling, but nothing helps. Windows XP Home SP3 here.

I’m having pretty much the same problem.

Put my username/password in, click Check for Computer Locations and it does its thing, then an empty dropdown appears for me to Select Computer Location. It’s empty, so there’s nothing to select, obviously, but if I click the single empty field, and click Login, I get nothing but “Verifying account information…” for the next year.

I’m on Vista Home Premium SP1.

Failing a solution to this problem, could anyone let me know where to find 1.5 again? I’ll just go back to that. :slight_smile:

I’m pretty sure I’ve fixed all the connection problems for the next release, and also the issue with empty computer locations.

Are you sure you have a computer location set up in your whatpulse account?

Oh. Huh. scratches head Was this Computers thing explained somewhere? I get what you mean by it now, since I noticed the rename mentioned in the news post, but I’d never used a Profile before, so I didn’t think it was pertinent to me. My bad!

Excuse me while I slink off with my now working WhatPulse client.

Thanks, bobL!

No problem!

It should have told you somewhere that you didn’t have a Computer Location and you needed to set one up on the website… hmm. I’ll look into it tomorrow!

I’ve been getting ‘Verifying account information…’ for days now on XP Pro SP3.
Any ideas how to fix?

My profile: whatpulse.org/stats/users/225445/

Hi Skaery,

This is a known connection issue which I’ve just fixed for the next build. I’m hoping to have it released within the next few hours so keep an eye out.

[quote=bobL]Hi Skaery,

This is a known connection issue which I’ve just fixed for the next build. I’m hoping to have it released within the next few hours so keep an eye out.[/quote]
Ahh, I thought it had been released (tried to dl the program again right before posting).
I’ll keep an eye open =)

I was able to connect and pulse from my Vista x32 Ultimate Tablet.
I was NOT able to connect or pulse from my Windows XP SP3 Workstation.

So is this an XP issue? Or just hit or miss?

It’s a general connection issue with 1.6 which has been fixed in the next release (which hasn’t been released yet).

When does it get released, this problem sux and now i installed the old version.

I could puke :mad:

When it’s ready.

And when its ready? :twisted:

It’s ready when it’s ready.